Installation of Tablature Editor

Windows 95/NT 

On Windows platform, Tablature Editor works best with Microsoft Internet Explorer 4 or greater. However, it is supported on Netscape recent browsers and Sun's Java interpreter.

Internet Explorer 4 :
  • get Internet Explorer 4.01 or greater and install it
  • download Tablature Editor and unzip it
  • open Editor.html
  • the browser will display a dialog box asking you to grant some privileges (read files, etc), click YES
 
Netscape Communicator 4 :
  • get Communicator 4.5 or later (other versions won't work) and install it
  • download Tablature Editor and unzip it
  • drop the javamidi.dll in the netscape/program/java/bin directory (if you don't see the file in the folder, check you explorer options and select "show all files", or find it with "find file")
  • drop the midi directory in the netscape/program/java/classes directory
  • restart your browser and open Editor.html
  • the browser will display a dialog box asking you to grant some privileges (load the javamidi library, read files, etc), click GRANT.
 
Java Runtime Environment :
  • get Java Runtime Environment (click the icon) version 1.1.7 or later and install it.
  • download Tablature Editor and unzip it
  • drop the javamidi.dll file in the bin directory of the JRE (if you don't see the file in the folder, check you explorer options and select "show all files", or find it with "find file")
  • double-click on run.bat
 



Test it
Depending on your configuration, this might not work because of security concerns, prefer Download.